IALweb Homepage
Forum Home Forum Home > MS Office > Microsoft Office > Microsoft Excel
  New Posts New Posts RSS Feed - [ RISOLTO] Formula 'SE'
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

REGISTRATEVI su IALWeb forum! E' facile e veloce! Potrete consultare tutte le sezioni del forum senza restrizioni e scrivere per dare o richiedere aiuto.
Votaci in Net-Parade

[ RISOLTO] Formula 'SE'

 Post Reply Post Reply
Author
Message
paogrim View Drop Down
Nuovo Utente
Nuovo Utente
Avatar

Joined: 09/Nov/2006
Location: Italy
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote paogrim Quote  Post ReplyReply Direct Link To This Post Topic: [ RISOLTO] Formula 'SE'
    Posted: 14/Feb/2017 at 20:13
ciao a tutti.
ho necessitÓ di un aiutino credo abbastanza semplice.
la formula se ed e
 ho creato un file
in A1 =A5-A2
IN A2 =SE(E(A5>=0;A5<=3);A5;"3")
IN A3  QUALSIASI NUMERO O CELLA NULLA
IN A4 =0
IN A5 =SE(A3-A4=0;" ";A3-A4)

QUESTA TABELLA NON MI FUNZIONA SE IN A3 C'E LA CIFRA ZERO O NESSUN VALORE
SE IN A3 C'Ŕ LO ZERO O VALORE NULLO, IN A2 DOVREBBE ESSERE 0 E IN A1 ZERO
MI POTETE AIUTARE?


Edited by Ricky53 - 15/Feb/2017 at 12:28
pao
Back to Top
dodo47 View Drop Down
Moderatore
Moderatore
Avatar

Joined: 29/Dic/2008
Location: Italy
Status: Offline
Points: 7193
Post Options Post Options   Thanks (1) Thanks(1)   Quote dodo47 Quote  Post ReplyReply Direct Link To This Post Posted: 15/Feb/2017 at 08:42

Ciao

non funziona perchÚ mischi numeri e stringhe:

IN A2 =SE(E(A5>=0;A5<=3);A5;3)

IN A5 =SE(A3-A4=0;0;A3-A4)

se non vuoi vedere lo zero in A5 dai formato contabilitÓ (l'icona 000 del men¨ numeri)


saluti

domenico
win 10- office 2010
Back to Top
paogrim View Drop Down
Nuovo Utente
Nuovo Utente
Avatar

Joined: 09/Nov/2006
Location: Italy
Status: Offline
Points: 39
Post Options Post Options   Thanks (0) Thanks(0)   Quote paogrim Quote  Post ReplyReply Direct Link To This Post Posted: 15/Feb/2017 at 11:05
perfetto. grazie!!!
pao
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.17
Copyright ©2001-2013 Web Wiz Ltd.

This page was generated in 0,078 seconds.