IALweb Homepage
Forum Home Forum Home > Sistemi operativi e Reti > Reti LAN - WAN - Wireless
  New Posts New Posts RSS Feed - Access Point WRT Mi serve aiuto :(
  FAQ FAQ  Forum Search   Events   Register Register  Login Login


REGISTRATEVI su IALWeb forum!

Access Point WRT Mi serve aiuto :(

 Post Reply Post Reply
Author
Message
XtremViper View Drop Down
Nuovo Utente
Nuovo Utente


Joined: 20/Ott/2012
Location: italia
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote XtremViper Quote  Post ReplyReply Direct Link To This Post Topic: Access Point WRT Mi serve aiuto :(
    Posted: 20/Ott/2012 at 16:01
Salve a tutti sono nuovo, sono circa due settimane che sto cercando una soluzione leggendo un po' dappertutto ma ancora nulla.
Il problema Ŕ questo:
Mi devo collegare da un computer fisso che non ha scheda di rete wireless ma sono quella lan ad un modem alice che dista 20 metri tramite la linea wifi che trasmette il modem alice.
Per fare questo ho acquistato un Routher/Access Point Linksys Cisco Modello WRT160NL, gli ho sostituito il Firmware con un dd-wrt in modo che funzioni da access point.
Per provare a sintonizzarmi velocemente ho levato la chiave di protezione dal modem di alice e ho reso la rete condivisa (tramite il pc che si trova collegato direttamente al modem alice) poi ho effettuato la ricerca delle reti wifi disponibili con il wrt160nl collegato al secondo pc, ed ho trovato la mia senza protezione come da me impostato. Mi sono collegato e anche se mi diceva collegato con successo non mi ci faceva navigare... Quindi ho preso una mia chiavetta wifi TP-link per provare a vedere se funzionava anche con quella mi trovava la rete wifi (se configuravo il wrt160nl come AP mi dava 2 reti, quella del WRT sotto il nome linksys e poi mi ripeteva la rete alice ) ma anche in quel caso mi diceva connesso ma mi segnava un punto esclamativo sulle tacche della linea wifi e non ricevevo dati..
Questo Ŕ l'apparecchio che ho acquistato http://www.amazon.it/gp/product/B0028R9 ... 00_s00_i00

Spero abbiate capito il problema ma soprattutto siate in grado di risolvermelo :D
Grazie
Back to Top
Sponsored Links


Back to Top
roberto97 View Drop Down
Veterano
Veterano
Avatar

Joined: 05/Dic/2006
Location: Italy
Status: Offline
Points: 1873
Post Options Post Options   Thanks (0) Thanks(0)   Quote roberto97 Quote  Post ReplyReply Direct Link To This Post Posted: 24/Ott/2012 at 00:42
Non hai indicato come hai configurato la lan nel sistema operativo che usi ... e tanto meno quale s.o. operativo usi ... devi gestire il gateway per navigare poi con un browser ...ed anche l'access point deve sapere qual'Ŕ il gateway tramite il quale connettersi alla rete ... quindi ti conviene assegnare IP statici in modo da assicurarti una connessione diretta ... e interna al tuo ambiente (casa o ufficio che sia).

Roberto
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.17
Copyright ©2001-2013 Web Wiz Ltd.

This page was generated in 0,063 seconds.