IALweb Homepage
Forum Home Forum Home > MS Office > Microsoft Office > Microsoft Excel
  New Posts New Posts RSS Feed - Confronto fra due date
  FAQ FAQ  Forum Search   Events   Register Register  Login Login


REGISTRATEVI su IALWeb forum!

Confronto fra due date

 Post Reply Post Reply
Author
Message
jolly86 View Drop Down
Utente Base
Utente Base


Joined: 25/Ago/2009
Status: Offline
Points: 56
Post Options Post Options   Thanks (0) Thanks(0)   Quote jolly86 Quote  Post ReplyReply Direct Link To This Post Topic: Confronto fra due date
    Posted: 17/Mag/2017 at 09:39
Buongiorno a tutti! Chiedo, per favore, il vostro aiuto...
Nelle colonne A e B ho due date diverse nel formato gg/mm/aaaa hh:mm:ss
Vorrei fare in modo di controllare se la data contenuta nella colonna B Ŕ compresa tra la data della colonna A fino alle ore 24 del giorno successivo.
Ad esempio:
Colonna A: 11/05/2017 11:13:45
Colonna B: 12/05/2017 23:11:21
In questo caso la data della colonna B Ŕ compresa tra l'11/05/2017 11:13:45 e la mezzanotte del giorno successivo  (il 12/05) quindi vorrei che mi restituisse un VERO (o qualsiasi altra cosa che mi permette di distinguere che la condizione si Ŕ avverata).
 
Esempio 2:
Colonna A: 11/05/2017 11:13:45
Colonna B: 14/05/2017 13:13:21
In questo caso la data della colonna B NON Ŕ compresa tra l'11/05/2017 11:13:45 e la mezzanotte del giorno successivo (il 12/05) quindi vorrei che mi restituisse un FALSO
 
Potete aiutarmi, pls?
 
Back to Top
Sponsored Links


Back to Top
locate View Drop Down
Utente Senior
Utente Senior


Joined: 08/Ott/2009
Status: Offline
Points: 311
Post Options Post Options   Thanks (0) Thanks(0)   Quote locate Quote  Post ReplyReply Direct Link To This Post Posted: 17/Mag/2017 at 11:38
ciao

in base ai tuoi dati esposti
=SE(INT(B1-A1)=1;"OK";"NO")
ciao da locate

Back to Top
locate View Drop Down
Utente Senior
Utente Senior


Joined: 08/Ott/2009
Status: Offline
Points: 311
Post Options Post Options   Thanks (0) Thanks(0)   Quote locate Quote  Post ReplyReply Direct Link To This Post Posted: 17/Mag/2017 at 11:45
riciao

rileggendo bene e' forse piu' utile adottare questa formula
=SE.ERRORE(SE(INT(TESTO(B1;"gg/mm/aaaa")-TESTO(A1;"gg/mm/aaaa"))=1;"OK";"NO");"")

riciao
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.17
Copyright ©2001-2013 Web Wiz Ltd.

This page was generated in 0,063 seconds.