IALweb Homepage
Forum Home Forum Home > MS Office > Microsoft Office > Microsoft Excel
  New Posts New Posts RSS Feed - [RISOLTO]conta(se) su date
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

REGISTRATEVI su IALWeb forum! E' facile e veloce! Potrete consultare tutte le sezioni del forum senza restrizioni e scrivere per dare o richiedere aiuto.
Votaci in Net-Parade

[RISOLTO]conta(se) su date

 Post Reply Post Reply
Author
Message
albert30 View Drop Down
Utente Senior
Utente Senior
Avatar

Joined: 15/Apr/2009
Location: Italy
Status: Offline
Points: 390
Post Options Post Options   Thanks (0) Thanks(0)   Quote albert30 Quote  Post ReplyReply Direct Link To This Post Topic: [RISOLTO]conta(se) su date
    Posted: 14/Nov/2017 at 10:13
Vorrei contare quante volte un mese Ŕ presente in una colonna di date formato 01/01/2017.
Ho provato invano =conta.se(a1:a300;mese(1))  come anche =conta.se(a1:a300;mese(GEN)) ... qual'Ŕ la formula corretta ?
grazie per la risposta


Edited by albert30 - 14/Nov/2017 at 17:16
Back to Top
Marius44 View Drop Down
Utente Senior
Utente Senior
Avatar

Joined: 02/Gen/2017
Location: Catania
Status: Online
Points: 220
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marius44 Quote  Post ReplyReply Direct Link To This Post Posted: 14/Nov/2017 at 12:05
Ciao
Credo che l'unica via sia quella di creare una colonna d'appoggio (da nascondere) dove inserire la formula =MESE(A1) e copiare in basso. Quindi eseguire il CONTA.SE su questa colonna.

Ciao,
Mario
Back to Top
dodo47 View Drop Down
Moderatore
Moderatore
Avatar

Joined: 29/Dic/2008
Location: Italy
Status: Offline
Points: 9389
Post Options Post Options   Thanks (0) Thanks(0)   Quote dodo47 Quote  Post ReplyReply Direct Link To This Post Posted: 14/Nov/2017 at 12:13
Ma devi contare i mesi considerando l'anno oppure a prescindere dall'anno ??

Saluti
domenico
win 10- office 2010
Back to Top
albert30 View Drop Down
Utente Senior
Utente Senior
Avatar

Joined: 15/Apr/2009
Location: Italy
Status: Offline
Points: 390
Post Options Post Options   Thanks (0) Thanks(0)   Quote albert30 Quote  Post ReplyReply Direct Link To This Post Posted: 14/Nov/2017 at 15:30
in questa occorrenza a prescindere dall'anno, ma mi sarebbe utile conoscere anche con verifica d'anno per necessitÓ futura (se non sono troppo esigente). Grazie
Back to Top
locate View Drop Down
Utente Senior
Utente Senior


Joined: 08/Ott/2009
Status: Offline
Points: 301
Post Options Post Options   Thanks (0) Thanks(0)   Quote locate Quote  Post ReplyReply Direct Link To This Post Posted: 14/Nov/2017 at 15:36
ciao

puoi utilizzare
MATR.SOMMA.PRODOTTO()

=MATR.SOMMA.PRODOTTO((A1:A100>=DATA(2017;1;1))*(A1:A100<=DATA(2017;1;31)))

con il gioco delle date

ciao da locate
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.17
Copyright ©2001-2013 Web Wiz Ltd.

This page was generated in 0,078 seconds.