IALweb Homepage
Forum Home Forum Home > MS Office > Microsoft Office > Microsoft Excel
  New Posts New Posts RSS Feed - CELLA NON APPLICA FORMULA [RISOLTO]
  FAQ FAQ  Forum Search   Events   Register Register  Login Login


REGISTRATEVI su IALWeb forum!

CELLA NON APPLICA FORMULA [RISOLTO]

 Post Reply Post Reply
Author
Message
semperlabora View Drop Down
Utente Senior
Utente Senior
Avatar

Joined: 16/Set/2008
Status: Offline
Points: 386
Post Options Post Options   Thanks (0) Thanks(0)   Quote semperlabora Quote  Post ReplyReply Direct Link To This Post Topic: CELLA NON APPLICA FORMULA [RISOLTO]
    Posted: 09/Ott/2018 at 00:10
Salve a tutti. Ho un problema molto strano.
Ho creato un file per stampare etichette con i valori nutrizionali.
Ho popolato un foglio con i dati di tutti gli alimenti (colonna A: nome alimento, colonna B: kcal, colonna C: grassi; colonna D; zuccheri) ecc.
In un secondo foglio ho realizzato la maschera per l'etichetta; nella cella del nome alimento ho inserito un menu a tendina per la selezione dell'alimento. Per le celle che si dovrebbero popolare con i dati estratti nell'altro foglio ho utilizzato la funzione CERCA.VERT
La cosa insolita Ŕ che nelle celle dove ho inserito la funzione, questa rimane tale e quale e non viene applicata: rimane come se avessi scritto del testo. Dato che per realizzare lo schema dell'etichetta avevo unito alcune celle, pensavo che la mancata applicazione della formula fosse dovuta a questo ma anche togliendo l'unione celle la cosa non funziona. Qualcuno saprebbe indicarmi come mai?
Grazie

Edited by semperlabora - 09/Ott/2018 at 08:26
VIRTUS EST LABORE
Back to Top
Sponsored Links


Back to Top
Marius44 View Drop Down
Utente Senior
Utente Senior
Avatar

Joined: 02/Gen/2017
Location: Catania
Status: Offline
Points: 410
Post Options Post Options   Thanks (0) Thanks(0)   Quote Marius44 Quote  Post ReplyReply Direct Link To This Post Posted: 09/Ott/2018 at 07:15
Ciao
Non Ŕ che, per caso, hai il Calcolo in Manuale?

Ciao,
Mario
Back to Top
semperlabora View Drop Down
Utente Senior
Utente Senior
Avatar

Joined: 16/Set/2008
Status: Offline
Points: 386
Post Options Post Options   Thanks (0) Thanks(0)   Quote semperlabora Quote  Post ReplyReply Direct Link To This Post Posted: 09/Ott/2018 at 08:25
Ho trovato il motivo per cui non andava.
Rileggendo quanto avevo scritto nel post mi Ŕ venuto in mente che la cella potesse essere stata formattata per errore come TESTO ed infatti era per quello che le formule non funzionavano.
Scusatemi.
Lascio il post in modo che possa essere d'aiuto per altri.
Grazie.
VIRTUS EST LABORE
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.17
Copyright ©2001-2013 Web Wiz Ltd.

This page was generated in 0,059 seconds.