IALweb Homepage
Forum Home Forum Home > MS Office > Microsoft Office > Microsoft Excel
  New Posts New Posts RSS Feed - Somma di valori presenti su colonne diverse
  FAQ FAQ  Forum Search   Events   Register Register  Login Login


REGISTRATEVI su IALWeb forum!

Somma di valori presenti su colonne diverse

 Post Reply Post Reply
Author
Message
davide78ex View Drop Down
Veterano
Veterano


Joined: 23/Mar/2008
Location: Italy
Status: Offline
Points: 1933
Post Options Post Options   Thanks (0) Thanks(0)   Quote davide78ex Quote  Post ReplyReply Direct Link To This Post Topic: Somma di valori presenti su colonne diverse
    Posted: 28/Mar/2019 at 22:26
Salve, con il somma.pi.se si possono sommare dei valori che hanno "un riferimento" comune...nel foglio che allego, questi valori da sommare si trovano su colonne diverse...ho risolto facendo la somma di un somma.pi.se che controlla ogni colonna...vorrei sapere se c' modo di arrivare agli stessi risultati con una pivot o anche con l'uso dei subtotali.

Saluti

ci f, sbaia!
Back to Top
Sponsored Links


Back to Top
dodo47 View Drop Down
Moderatore
Moderatore
Avatar

Joined: 29/Dic/2008
Location: Italy
Status: Offline
Points: 11355
Post Options Post Options   Thanks (0) Thanks(0)   Quote dodo47 Quote  Post ReplyReply Direct Link To This Post Posted: 29/Mar/2019 at 13:32
Ciao
non con quella struttura (per quanto io sappia)

Dovresti mettere l'elenco in verticale e poi la pivot

saluti

domenico
win 10- office 2016
Back to Top
davide78ex View Drop Down
Veterano
Veterano


Joined: 23/Mar/2008
Location: Italy
Status: Offline
Points: 1933
Post Options Post Options   Thanks (0) Thanks(0)   Quote davide78ex Quote  Post ReplyReply Direct Link To This Post Posted: 30/Mar/2019 at 14:46
Va bene grazie
ci f, sbaia!
Back to Top
cromagno View Drop Down
Utente Avanzato
Utente Avanzato
Avatar

Joined: 17/Nov/2015
Location: Sardegna
Status: Offline
Points: 608
Post Options Post Options   Thanks (0) Thanks(0)   Quote cromagno Quote  Post ReplyReply Direct Link To This Post Posted: 05/Apr/2019 at 06:39
Ciao a tutti,
come formula puoi usare semplicemente questa:
=SOMMA.SE($E$3:$K$10;B13;$F$3:$L$10)

da mettere in cella C13 e copiare poi in basso.

Ciao
Tore
Windows 7 / Windows 10 - Excel 2013

"Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno pu immaginare."
Back to Top
davide78ex View Drop Down
Veterano
Veterano


Joined: 23/Mar/2008
Location: Italy
Status: Offline
Points: 1933
Post Options Post Options   Thanks (0) Thanks(0)   Quote davide78ex Quote  Post ReplyReply Direct Link To This Post Posted: 06/Apr/2019 at 15:26
Caspita che semplificazione! grazie della dritta!
ci f, sbaia!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.17
Copyright ©2001-2013 Web Wiz Ltd.

This page was generated in 0,063 seconds.